Test incident

Incident Report for Postnord AS

Resolved

We have fixed the issue
Posted Jan 15, 2021 - 12:18 CET

Identified

We have idenfied the issue
Posted Jan 15, 2021 - 12:17 CET

Investigating

We have majour issue
Posted Jan 15, 2021 - 12:17 CET