Authentication errors in API Gateway
Incident Report for Postnord AS
Resolved
After additional monitoring, the solution is confirmed to be working and the API gateway functions normally.
Posted Jun 18, 2021 - 15:55 CEST
Monitoring
The solution has been applied and authentication in the API gateway is back to normal. Affected users of the API's will be notified by email.

We will continue to monitor the effectiveness of the solution while implementing mitigating procedures.
Posted Jun 18, 2021 - 10:52 CEST
Update
A solution to the issue has been identified. The exact details of the mitigation procedure however is being developed. We apologize for any inconvenience this may result in, while we finalize the solution.
Posted Jun 17, 2021 - 12:42 CEST
Identified
The issue has been identified and a fix is in progress.
Posted Jun 16, 2021 - 12:38 CEST
Investigating
API's are currently unreachable via the API gateway, due to issues with authentication.

We are currently investigating the issue.
Posted Jun 16, 2021 - 10:25 CEST
This incident affected: API Gateway.