Problems with fetching Service Points in the Booking API
Incident Report for Postnord AS
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 12:03 CEST
Monitoring
Today at 07:20 the problem with not getting Service Partner locations started, it was identified that some business locations that was missing coordinate data, the fix was implemented 09:40. We are now monitoring the situastion.
Posted Aug 30, 2024 - 10:10 CEST
This incident affected: Booking API.